SHX Multisensory Room
User Guide

O
L

O
M
®

BJADAPTACIONES

tu apoyo, tu tecnologia




o
M
®

BJADAPTACIONES

tu apoyo, tu tecnologia




o)

\E

-
-

Contents

How to launch the SHX system
How to control the multisensory room using the SHX app

How to control the entire room using the SHX Controller, Die or
Mat

How to control the room using switches

How to access Edit Mode and change the content of a cell
How to create a new scene

How to edit actions activated by each cell

Editing actions: adding multimedia content

Editing actions: adding a sound or song

Editing actions: controlling devices

Editing actions: adding pauses between series of actions
Editing actions: controlling luminous elements

How to enable audio-activated lighting

How to import and export SHX settings

How to use SHX with two screens

How to use SHX Proximity in the sensory room

How to control the system with a different tablet

How to control an SHX Room with Eyetracking

How to control an SHX Room with Voice

How to control an SHX Room from an external program

How to close the SHX System



.@)El'j § o\
How to launch the SHX system : i;

Here are the steps for launching the SHX system with an SHX Rack.
Follow the same procedure when using the SHX Compact and SHX Device Lite.

1. Switch on the projector, television or monitor | ® -

=

2. Switch on the SHX Device

pevice &

SRl L e

ON/OFF

3. Switch on the PC E
OFF

4. Switch on the
vibroacoustic amplifier sound

Vibration

SHX Rack

vibration

Make sure the acoustic amplifier has
the following settings:

a) Direct: off

b) Main IN: off

¢) Phase Matching Bass: off

d) Volume: any setting other than 0
e) Input: Line 1

Vibration controls ON/OFF

SN

— =

5. Launch the SHX program on the PC 6. Switch on the tablet
and open the SHX app

The program should launch automatically when
you open Windows. If not, double-click on the
program icon on the desktop.

= You will need a keyboard and )
= mouse to access the software. O
E mouse

@ . L oF

keyboard
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‘How to control the multisensory b @
room using the SHX app )

Once the system is running, you will be able to control the entire room with

the tablet.

If you have purchased an SHX tablet with the SHX
1. Open the SHX app system, no adjustments will be necessary as it is
on the tablet ready for use.

If you wish to control the room with a different
tablet (Android or iOS), you will need to adjust its
settings to allow it to connect to the server.

When the SHX app is
opened on the tablet, any
changes that have been
made to the content will be
synchronized automatically.

See info sheet: How to control the system with a
= different tablet.

2. Controlling the room with the tablet
Using the SHX app:

Scene selection menu.

Full screen mode.

Hide/Show the navigation bar (in iOS, this option can be accessed from the Menu).
Refresh edited content (in iOS, this option can be accessed from the Menu).

Go to the home screen.

Buttons for moving to the previous or next scene.

Room STOP button: switches off lights and devices.

Volume control buttons.

C O
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‘How to control the entire room using =
the SHX Controller, Die or Mat )

Different controllers, such as the SHX Controller, Die or Mat, can be used
to interact with the SHX room.

1. Select a scene

In the Options menu in the SHX app, select “Set scene on the server”. Then, search for
the scene you wish to work with in the tablet. Any system controller can now be used to
activate the cells displayed on the screen.

Settings
Settings
Set scene on the server . Application
# Apply scene in server O
CANCEL ~ OK Show navigation bar
About SHX O
Android 10S

2. Use the SHX Controller

Every button on the SHX Controller corresponds to
a cell in the selected scene, in the same order.

The system recognizes the order of
the elements in use, not the color of
the controls.

Button/cell equivalencies:

The SHX software cell activated by each

button on the Controller, Mat, or face of Red: cell 1
the Die, is as follows: cell 2
cell 3
Blue: cell 4

Orange: cell 5

SHX Controller cell 6

SHX Mat

-'i'. <
N

Place pictograms on
each face of the Die.

Remember

= Remember to charge

= to charge the = the Die.
= Controller. = 1. Open the
= Zip.

Light switch =2. Connect it

On switch =to the charger. |8
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‘How to control the room using
switches

The SHX room can also be controlled using push button switches.

1. Connect the SHX Device

Connect a switch to one of the 9 control inputs
depending on the desired function.

 The first 6 jack plugs activate the first 6 cells in
in every scene tab.
» The next 3 activate special functions.

Input jacks Special function input jacks
. Scanning: this input system allows the different cells on the active
u scene tab to be activated by scanning. A second activation of the
switch will launch the content associated with the selected cell.
) o Lo
(- O ¢. Random: every activation launches the content of a random cell
on the active scene tab.
1 2 3 9 .’
O — . o
o Sequential: every activation launches the content of each cell on
4 5 6 the active tab in order.
123
. =Y

2. Select a scene

In the Options menu in the SHX app, select “Set scene on the server”. Then, search for the
scene you wish to work with in the tablet. The input switch activates the cells on the

screen.
Settings
£ Settings 1 1
’ Set scene on the server . Application
o pbousix Apply scene in server

CANCEL OK

A3
W,

Show navigation bar

Android 10S

3. Press the push button
. * When using wireless switches, remember
‘ = that both the controllers and the

—

receivers require batteries.
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How to access Edit Mode and change™®
the content of a cell )

You will need to connect a mouse and a keyboard to the PC. The TV set or
area you are projecting onto, such as the wall, will act as a screen.

1. Exit Reproduction Mode

If you have been displaying content in the :
room, you will need to exit Display Mode. To do . . O
so, move the mouse until a cross appears on S, O
the screen. Click it to close and you will return [P~ = )
to the main menu. o
L

O sHX

2. Select Edit Mode

Check the File

File | View Help i e e

Press F11 or select File -> Edit in the menu. ® hidden. Press "ALT"
Import g = to show or hide it.
Fxnart,

3. Edit the cells

Double-click on a cell to begin changing its functions.

See info sheet: How to edit cell actions

© SHX - Edit — [m] x
e
Scene 16)) B Control B Lighting B Tube (B Fibre Optics [ Fibre Shower E Ball Pool Bl Lamp [ Planet [EJ Courtain B M * | *

Name: Tube

Columns: : i 3 i
4 ted

(=

s L oF

Bubbles ON/OFF AUTO
Use CTRL to select multiple cells 5 OK Cancel
4. Appearance 5. Confirm changes
Use the menu on the left to change the name 6. Refresh the content in

of the scene tab, alter the number of rows and

columns of cells, display or hide the cell and the tablet

frame, or edit the image and text in the cell. See info sheet: How to control the
® entire room using the SHX app.
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How to create a new scene

.* ©®
d

The SHX content is organized in scenes or tabs, in which each a series of cells
are displayed. The software can be used to create as many scenes as desired.

1. Select Edit Mode

See info sheet: How to access Edit Mode and change the content of a cell.

2. Create a new scene

Go to the last scene tab and press “Add scene”.

3. Select the scene format

« Blank: this creates a new scene with 6 default
blank cells. The number of cells, their position
on the tab and their appearance can be
changed with the Scene and Cell menus.

» Copy existing scene: this duplicates an existing
scene and all its settings.

» From image or video file: this allows you to
select several multimedia files and create a cell
for each one.

4. Name the scene
5. Change the number of cells

6. Edit every cell

See info sheets: Editing actions...

7. Confirm changes

8. Refresh the content in the
tablet

See info sheet: How to control the entire
room using the SHX app.

al Tra::kingl =

New scene
® Empty
O Copy an existing scene
0 - Control

O Using video or picture files

OK Cancel
Scene DJ)))
MName:
Columns: = +
Rows: = +

The settings group together the number of
scenes, appearance and combination of actions
that are defined in each cell. Every setting is
saved in a file with the .bjx extension. You can
name each file as you wish. You can create as
many settings profiles as you wish, each with its
own personalized content to suit the needs of
different users or purposes.

See info sheet: How to import and export
SHX settings.
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‘How to edit actions activated by each )
cell O

You can decide how and when the different elements in the sensory room
behave by selecting a series of actions.

Actions allow you to program special effects adding devices, lighting and
multimedia files, for example, into any scene.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the “Add an action” menu

2. Select the desired action by clicking on the cell

The icons on the left (actions) will allow you to achieve the desired effect in the room.
They will appear in selection order in the panel on the right, from top to bottom. You
can use the side bar to navigate between them.

SHX - Actions *
3 P
IAdd an action...
2 : : Multimedia '&
AR a
v Q d B (5) wait @
Device Lighting Video / Image )
L)) Sound —
® | | pou | b
Wait Sound Infrared L%‘) Wait /
||: :||Multimedia C
Jump .‘” Sound ——
4 Test
Stop
5 OK | Cancel

See info sheets: Editing actions: adding multimedia content, Editing actions: adding a
sound or song, Editing actions: controlling devices, Editing actions: controlling luminous
elements and Editing actions: adding pauses between series of actions.

3. Edit actions and 4. Test

change launching order You can preview the changes you make with
Use the side buttons with the list of the "Test” button. Use the “Stop” button to
actions to (a) change the order they stop the actions.

are launched in, (b) delete them or .
@ (O edit them. 5. Confirm changes
[m]
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‘Editing actions: adding multimedia + )

O

Images, video, webpage or YouTube files can be used in the room by

selecting the Video/ Image function.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the
“Add an action” menu

2. Select Video/Image by clicking on
the cell

3. Select the file type

» Pause: turns the screen black and silences the
sound of the previous action.

» Type:image, video file, slideshow, YouTube video
or webpage.

T | 9| &
v
Device Lighting Video /Image
®© @ bk
Wait Sound Infrared
Jump
Action: Video / Image
Image / Video
O Stop
@® Type: Image v
Image
Slideshow
YouTube video
Web page

If you choose to use images or video files, we recommend

you save them all in the same location on your PC.

you to find your content and manage your settings.

If you wish to generate new content, we recommend creating a file with the scene name in
C:\BJCSHX\ and saving all the audio, video or image files used there. This will make it easier for

You can adjust the image to fit the screen: Adjust:
maintain appearance, expand or zoom to
fill the screen.

Stretch

Default (keep aspect ratio)

Zoom to fill the screen

to fill the screen

You can also decide to

. . Adjust:
silence the sound on a video
file (Mute) or select Repeat LU
mode to play it on loop. U Repeat Default

If the images are part of a slide presentation, such as a
series of photographs, you can choose how long each

image is projected before the presentation continues.

You can also repeat the sequence if you wish.

Stretch Zoom

Slide Duration: 8 < 00:00:00
O] Repeat

» Remember that some YouTube videos may be subject to

O, " broadcasting and copyright restrictions.
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"Editing actions: adding a sound or. @

song )

In addition to introducing sounds and songs with the Video/Image action
cell, a single sound can also be added to the scene with the Sound cell.

See info sheet: How to access Edit Mode and change the content of a cell.

v

1. Double-click on a cell to go to the oo

“Add an action” menu O) “ ‘..

2. Select Sound by clicking on the cell

Jump

Action: |Sound| |
3. Select the desired file Sound
We recommend that all the sound files used | | srowse..
in the scene are saved in the same location Remove
on your PC.
0K Cancel

If you wish to generate new content, we recommend creating a file with the scene name in
C:\BJCSHX\ and saving all the audio, video or image files used there. This will make it easier for
you to find your content and manage your settings.
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‘Editing actions: controlling

devices

.- @
&

Set the cells to create special effects in the room with a fan, a bubble
machine, star projector, UV light or other items using the Device cell.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the = <

“Add an action” menu

2. Select Device by clicking on the cell

Action: ’RF Device l

RF

Device: S
: Tube Bubbles
Action: Ean
Fireball
Screen
Shower
Snow

Soap Bubbles
Stars
Sun

wv a
SHX - Action X
4. Select the desired action . .
Action: ‘RF Device ‘
* ON: the device will switch on. RE
+ OFF: the device will switch off completely. Device: Fan N
+ Change state: The device will work for the length Action:
of time assigned in the RF receptor (yellow ON
selector on the Enabler Socket+).
oK Cancel
Selector
position Operating mode
Func‘“on functions
= The Enabler Socket+ is a device that selector 2 Teci:g_ol?
= allows you to use the system to activate « ‘ = 2 Temp. 2s
= and deactivate electrical devices that are Ao -.\ : emp. 39
= plugged into the mains, such as fans, o~ o‘ = Temg: 108
= soap bubble machines, etc. R Z 6 Temp. 155
n - 7 Temp. 30s
n 8 T .45
= Use the table as a guide to program the Enabler . . o TEQE_ 602
* activation time of the different devices ~ Socket+  Avoid setting the A Temp. 1min 30s
® with the function selector. selector to 0O (bistable) c EQE: amin_—
or small values. D Temp. 3min
E Temp. 4min
F Temp. 5min

i

Video / Image

Infrared

Lighting

W)

Wait Sound

~

Jump

3. Select the device you wish to
control from the list
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‘Editing actions: adding pauses = @
between series of actions )

Sequences of actions can be created and programmed to launch at a
different time with the Wait function.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the - v ia
" o ” Device Lighting Video / Image
Add an action” menu
® | @ P
2. Select Wait by clicking on the cell i
) . (ad
The Wait function can be used to add pauses s
between one action and the next or program
actions to occur at a specific time, such as special
effects during a video projection.
Actinn :
SHX - Action X : : Multimedia '&
Action: ‘Walﬂ ‘ @ Lighting @
Wait time §
1,0 . seconds *,:; Tube Bubbles OFF —
¢ | Wait
OK Cancel U /
| | *,;; Fan Engage

Use the buttons at the side to change
the order of the actions, delete or edit
them.
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‘Editing actions: controlling

luminous elements

Control the color and intensity of the room lighting and luminous devices

with the Lighting function.

See info sheet: How to access Edit Mode and change the content of a cell.

1. Double-click on a cell to go to the
“Add an action” menu

2. Select Lighting by clicking on the cell

Action: ‘Lighting ‘
DMX
Device(s): General (default) v
All
General (default)
Bubble Tube
Colour Fibre Optics u
. ||
® Manual Fibre Sf.u.)wer 0
Star Ceiling .
Ball Pool n
Lamp .
Courtain M
O Fromimage |Planet -
uv

4. Select 1 of the 4 lighting modes

.* ©®
d

i

Video / Image

= | @

Device Lighting

LU ‘"

Wait Sound Infrared

rr

Jump

3. Select the device you wish to
control from the list

» Manual: Select a color. Adjust the transition time for a gradual color change.
« Image activated: The device will light up in the average color of the image being

projected.

 Audio activated: The device will change color depending on the volume of the noise.

There are four different lighting modes:

» White: the device lights up in varying intensities of white
depending on the volume of the noise.

* VU Meter: the color will change from green to red
depending on the volume of the noise.

» Peaks: the light shines white when the noise goes above
a certain level.

* Random: the color changes randomly when the noise
exceeds a certain volume.

Select the sound source in the SHX Program
Options menu: microphone or PC output (stereo
mixer).

See info sheet: How to configure the sound
source for the Audio-activated lighting function

The “All” option controls the ambient lighting in the
room (LED strips, LED light bars/panels, etc.) and all
of the luminous devices (bubble tubes, fiber optic
elements, etc.); the “General” option only controls
the ambient lighting.

Colour

transition time 0

® Manual

O From image

Screen:

Default

O From audio

O Automatic

Change

sec.

» Automatic: The device will change color automatically, following a cycle.
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‘How to enable

audio-activated lighting

.- @
&

You can select the microphone or your PC (stereo mix) as the sound source to
launch lighting effects in the room.

®

See info sheet: Editing actions: controlling luminous elements

1. Make sure stereo mix is
installed and enabled

Go into the sound settings in the
Windows control panel to enable the
volume on stereo mix or the
microphone. A simple way of doing this 4
is to right-click on the microphone icon

at the bottom right of the screen and

select Sound ->Record.

Open Volume Mi

Open Sound setti

Speaker setup (5t

Sounds

Troubleshoot sou

This option is not

available on all PCs.  You can also navigate to Start ->

Control Panel -> Sound.

2. Select the sound source in the

¥ Sound

Playbad: Recording Spunds  Communications

Select a recording device below to modify its settir

l Microfono
{ Realtek High Definition Audio
a ) MNotpluggedin

s, Linea de entrada
¥ Realtek High Definition Audio
[ yaged j

Mezcla estéreo
Realtek High Definition Audio
Default Device

Sound

Adjust system velume

Change system sounds
Manage audio devices

SHX Program Settings menu F":‘H

In the SHX program in the PC, access the sound |

source options by navigating to File -> Settings E";;;:

-> Recording device. Select the desired source .

in the drop-down menu: microphone or PC :‘C“.m"gs'"
it

Recording device

Mezcla estéreo (Realtek High De

output (stereo mixer).

3. Adjust the sound levels

Mezcla estéreo
w Realtek High Definition Audio
o Default Device

General Listen Levels Enhancements Advanced

=

I Mezcla estéreo

&4 fn| | B

Configure

Set Default I Properties

You can use the sound settings on your PC to adjust the audio levels to modify the

sensitivity of the lighting effects in the room.



® - . - ©
‘How to import and export SHX = W&
settings S

You can create as many settings profiles as you wish, each with personalized
content to suit different purposes and user needs. It is also possible to export
or save series of scenes and import them at any moment.

The settings include all the scenes with a specific profile and actions
associated with each cell. Every setting is saved in a file with the .bjx
extension. You can name each file as you wish.

To export settings:

O sHx
1. Use the Export option in the File menu = v
ile | View Help
In the SHX program in the PC, access this menu by selecting File -> Edit.. F11
Options -> Export... Import >
2. Name and save the setting on your PC | =Port |
Select the desired folder and save the file. The settings will be saved Setling=— 3

automatically as a program file with a ".bjx" extension.

To import settings:

. . File | View Hel
1- USe the Import optlon in Edit.. F11 @® Replace the current layout
the File menu | Import ‘O Add scenes to the current layout
Export.. pe— "
In the SHX program in the PC, access the - come

s . . [ 2 - Lighting
menu by selecting File -> Options -> Import... 13 - Tube

[ 4 - Fibre Optics
[ 5 - Fibre Shower

[ 6 - Ball Poo
2. Select the .bjx file you wish to import oL
[ 9 - Courtain
[ 10 - Microphone
[ 11 - Chillout
[ 12 - Transport v

3. Decide if you wish to select the full
settings profile or only certain scenes

(0]4 Cancel

Choose between “Replace current settings” and “Add scenes to current settings”. If you select
“Replace current settings”, the new settings will replace the current program settings. If you
select "Add scenes to current settings”, you will be able to select the scenes you wish to
import and add to the current program settings.

4. Select the
desired option

= REMEMBER: multimedia files are not stored in the .bjx file. If you
E wish to export the settings to another computer, you will need
= to copy and store the multimedia files in the same location.
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How to use SHX with two screens

O

O

The SHX System allows multimedia content to be projected with two screens or
projectors in order to create more immersive sensory environments.

1. Adjust the number of W mrrR—
IL...
available screens and p— ) Interface
define the default screen Export.. - Language: English ’
| Seftings.. “ Video / Image
Access File->Settings->Video/Image Exit I o
to select one or two screens for — Aualable seeens: - -
1
projecting the multimedia content « ¢jcck the File menu i Default screen: -
(images and videos). = not hidden. Press "ALT" Default screen:
= to show or hide it. Onen Dislay setti Left
pen Uisplay settiings

If two screens or projectors are connected to the SHX
System, select which will be the main screen. From now
on, content will be projected there by default, and you
will use it to access the Edit Mode.

Display

Select and rearrange displays

Click on "Open Display settings” to see the screen
order and which is the default and secondary screen
on your computer.

Select a display below to change its settings. Some settings are applied to all displ

screen settings menu. Click on “Identify” to find out which
is n°1 and which is n°2. Then, change the screen order by
dragging them with the mouse.

You can select and organize your screens in the Windows 2 ‘ ’]

|dentify D

2. Select where you want to
project your images and videos Tl ASUM ettings

in every multimedia action o Screen: | Default

See info sheet: Editing actions: adding Secondary
multimedia content Left

. Right
Once you have adjusted the number of A,?Screens

screens, you will be able to define how your :
content is projected when you edit it.

If you only wish to project on one screen, select "Default” on the Display Settings menu.
If you are using two screens, you can select all screens, the secondary screen, the left or
the right.
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‘How to use SHX Proximityin = ®
the sensory room D)

SHX Proximity allows you to interact with the elements in the sensory room
using real, physical objects. Activate the desired content and effects by
moving the cards or stickers close to the SHX Proximity device.

—-

1. Connect the SHX Proximity Device to O
a USB port on the PC \\/
2. Open the SHX 3. Select the scene or cell

that you wish to link
with the card or sticker

Remember that, in order to create effects, you
need to assign actions to cells beforehand.

program in the PC and
access Edit Mode

See info sheet: How to access

Edit Mode ...
See info sheet: Editing actions...
4. Click on the SHX Proximity icon and move I'_D»)
. ° S ),
the card or sticker close to the SHX Device [
The B2 icon will allow you to link individual scenes and Neme:  [ppace |
cells to SHX cards or stickers. Columns: | - || +
" Use a scene change to adjust the actions of the Rows: L
= controllers (remote control, etc.). ¥
" Use a cell change to enable or launch the effects of |cell I 18))]
= different elements in the room.

Click on the B sHX Proximity icon and place the card or sticker

on the SHX Device. Wait for a few seconds, and when the ’
recording process has finished, remove the object and click on OK ‘ -
to confirm the setting. P T
If an error message appears, there is a problem with the (l“ﬁ

connection. Make sure the reader is correctly connected

and bring the reader and receiver closer together. o n

5. Use the card or sticker to

control the room

Move the card or object that
has the sticker on it towards
the SHX Device to launch the

. = Use the same procedure to reprogram a
effects in the room. . prog

= card or sticker as often as you wish. The
= special function cards that come SHX

= Proximity are protected and cannot be

® reprogrammed.

= Place a sticker on any object

D@ " to make it a controller.
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different tablet

How to control the system with a“DD @

Both Android and iOS tablets can be connected to the SHX system.

1. Use the tablet to
download and install the
SHX app

To find it, simply type SHX BJLive! into
Google Play or the App Store.

O

DISPONIBLE EN

P> Google Play

2. Adjust the WiFi settings on the tablet or PC

The tablet and PC (SHX server) must be connected to the same wireless network in order for

the system to work correctly.

O SHX by BJLive!

L
-

T

"B
X

ABRIR

s

P
&

0000

# Disponible en el

@& App Store

The SHX System is programmed to create an internal wireless network (without internet
connection). To do so, enter the SSID (the default is MultisensorialSHX) and the password

provided.

2 We recommend deleting other wireless

= hetworks from the device to avoid it connecting
= to them automatically.

3. Find the SHX server’s IP address on the PC

In the SHX program in the PC, access
the server application menu by
selecting File -> Settings, Remote app -
> Settings...

- Check the File menu is not hidden.
= Press "ALT" to show or hide it.

4. Enter the tablet IP address

This can be done in 2 different ways from the Settings menu in the SHX app:

-enings
m ‘

i About SHX
Set scene on the server [ ]

File | View Help

Edit.. F11

Import g

E)(p ort... Devices

Settings...

Exit

'mote app

DMX...

Recording device

OK

-5

1. Enter the IP
/ manually

2. Scan the QR

code

|

10
E3

111.111 0 15

Ethernet

R.zm Close

= Remember that, in order for the other room controls to work correctly, the tablet must
= have the “Set scene on the server” option selected.
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How to control an SHX Room o =

with Eyetracking )

Using SHX App for Windows. Same for other access methods.
Compatible with SHX Server 1.6 or superior.

1. Use a computer with an installed eye-tracker device

2. Install in this computer the SHX App for Windows from the Microsoft

Store
Type “SHX" in the store or use this link https://www.microsoft.com/en-us/p/shx/9nwhx2znglrf

3. The computer with the eye-tracker and the SHX App for Windows
must be on the same network as the computer with the SHX Server

4. Configure the Eye-tracker as a mouse

5. Find the SHX Server’s IP addresi §

In the SHX Server, access the server File | View Help
application menu by selecting File - Edit..  F11
Settings, Remote app - Settings... Import g
Exp ort... Devices
= Check the File menu is not hidden. Settings... —
= Press “ALT" to show or hide it. - iy e
EiE
mote app %
Configure... ‘E
OK
I 111.111.0.15 I»Ether‘net
Cloze

Server IP

6. Enter the SHX Server’s IP address in the SHX
App for Windows (ie, the computer with the eye-

192.168.11.11 |

Scan QR code @

tracker)

Access Go to Settings — Server IP
7. Activate Dwell clicking -
Go to Settings — Access () Semiiz©

@D 0wl dicking @
8. Choose your preferences. Rest 1
Time (sec) —'
 Activate or deactivate the rest option. Color _—
¢ Choose the dwell time to select the item. @ Voice control

» Select the color of the countdown indicator.

®

[m}


https://www.microsoft.com/en-us/p/shx/9nwhx2znqlrf

O
How to control an SHX Room
with Voice

Use customised voice commands with the Windows voice recognition engine.

1. Connect a microphone to the SHX computer

= We recommend you to use Voice kit

2. Select the cells that you want =~ = —
to control and add a name and/ .
or voice command — —
Go to File — Edit, select the cell and click .
Commands .. . Then add the word(s)
that when pronounced aloud in the el B
room will activate the cell. —
= Each button can have several o w——
= voice commands —

You can also change scenes with your voice. To do this,
go to the scene, click Scene - Commands - | and add
the word(s) that will allow you to activate the scene.

oK Cancel

SHX Server - Settings H
3. Set the Voice Options I
Video & Sound
Select File - Settings — Access and configure .
. evices Scanning
the options: > 0 T Denabled
Voice Comman ds
+ Status: ON/OFF/Sleep e —
+ Dictionary: choose language Dictionany: penf(pal)
Threshold 60
* Threshold: set the level of accuracy cencral comman: P
* General commands: customised the commands by default
volume up, volume down, stop, wake up and sleep = —

4. Use it!

» Say a voice command to launch a specific SHX content.
» Say the name of a tab to change from one scene or tab to another.
» If there's a duplicated voice command, the buttons of the open scene have priority.

* In General commands, “Sleep” switches off the voice recognition, “Wake up”
starts it again.



‘How to control an SHX Room 4
from an external program )

Using SHXRemote, you can launch contents from Grid3. This process is similar
to other programs. Compatible with SHX Server 1.6 or superior.

1. Install SHXRemote in the computer where Grid3 is installed
Download it from: http://update.bjliveat.com/SHX/SHXRemoteSetup.exe

2. The computer where Grid3 is installed must be on the same
network as the SHX Server

iy ©N) | XMusic X Videos X Discs X

nnnnn

Columns:

i)

3. On the SHX server, go to edit
mode and add a voice command = [ ——

to the cells you want to control |~

See info sheet: How to controlanSHX || ==
Room with Voice

nnnnn

" In this example we've added “BALL"
4. Edit Grid 3
@ SeCerh start progr

a) Create a new cell and add a “Start Program” programs
command.

b) Browse in
C:\Program Files (x86)\BJLive!\SHXRemote

and select SHXRemote.exe ® Start program

|

) In the field "Arguments” of the Start Program
command in Grid 3, add the name of the voice
command of the selected cell in SHX.

Commands SHXRemote
Start
5. Use it! © st
Arguments S EEEEENR I.
Every time you press the cell the il .
. If program window is -
SHX content will be launched. i
’ BALL for this example
£ Change program
[ start Now


http://update.bjliveat.com/SHX/SHXRemoteSetup.exe

®. )
How to close the SHX System &

When the activity has finished, follow these steps to switch off the devices
and close the SHX system in the room.

1. Press the SHX app OFF button 2 %l

This way, you will switch off all the devices in the Foreshoner | Blfool | Lap | Pl aib
room. It will be impossible later!

2. Close the SHX program in the PC °
3. Select the Shut Sleep

Down option on the Shut down

Windows menu. Restart

4. Switch off the SHX Vibroacoustic Amplifier

Vibration

sound

pevice &

o017 s L e

SHX Rack ¥

vibration

6. Switch off the tablet 7. Switch off the projector,
and put it on charge television or monitor

)

8. Switch off the SHX
Controller and Die to save
battery power




O,

O

Immerse yourself in the
world of SHX!

If your require any additional information,
please contact us at
info(dbjliveat.com

O
M
®

BJADAPTACIONES

tu apoyo, tu tecnologia



mailto:info@bjadaptaciones.com

